{"action":"Upgrade vim to 9.2.0321-r0 or later.","affected":[{"fixed":"9.2.0321-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0321-r0"],"id":"tcs_01M5NFPYBV8XEG31EQ0DXFGMMM","modified_at":"2026-10-01T02:17:49.271026014Z","published_at":"2026-04-08T21:17:00.400Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-39881","https://security.alpinelinux.org/vuln/CVE-2026-39881"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-39881","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-39881"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0316, a command injection vulnerability in Vim's netbeans interface allows a malicious netbeans server to execute arbitrary Ex commands wh"}