{"action":"Upgrade prosody to 0.11.9-1 or later.","affected":[{"fixed":"0.11.9-1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.11.9-1"],"id":"tcs_01M5NFQ1Z3XFBC48MHJSA6M3QR","modified_at":"2026-10-23T18:03:14.737882346Z","published_at":"2021-05-13T16:15:08.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32918","https://security-tracker.debian.org/tracker/CVE-2021-32918"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32918#Debian:14/prosody","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32918"}],"summary":"An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service (DoS) attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3"}