{"action":"Upgrade linux to 5.10.46-1 or later.","affected":[{"fixed":"5.10.46-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.10.46-1"],"id":"tcs_01M5NFQ5T1FNXVRMZN788PDYTG","modified_at":"2026-10-23T18:03:14.768776557Z","published_at":"2021-11-17T20:15:10.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33098","https://security-tracker.debian.org/tracker/CVE-2021-33098"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33098#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33098"}],"summary":"Improper input validation in the Intel(R) Ethernet ixgbe driver for Linux before version 3.17.3 may allow an authenticated user to potentially enable denial of service via local access."}