{"action":"Upgrade linux to 5.10.40-1 or later.","affected":[{"fixed":"5.10.40-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.10.40-1"],"id":"tcs_01M5NFQ8R3K7QJRPKJPRQV94X0","modified_at":"2026-10-23T18:03:59.559529345Z","published_at":"2021-05-27T13:15:08.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33200","https://security-tracker.debian.org/tracker/CVE-2021-33200"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33200","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33200"}],"summary":"kernel/bpf/verifier.c in the Linux kernel through 5.12.7 enforces incorrect limits for pointer arithmetic operations, aka CID-bb01a1bba579. This can be abused to perform out-of-bounds reads and writes"}