{"action":"Upgrade jq to 1.8.2-r0 or later.","affected":[{"fixed":"1.8.2-r0","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.8.2-r0"],"id":"tcs_01M5NFQA0BAQ8ZY0K36JMF818K","modified_at":"2026-10-01T02:17:49.277526391Z","published_at":"2026-05-11T18:16:33.670Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-40612","https://security.alpinelinux.org/vuln/CVE-2026-40612"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-40612#Alpine:v3.23/jq","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-40612"}],"summary":"jq is a command-line JSON processor. In 1.8.1 and earlier, jv_contains recurses into nested arrays/objects with no depth limit. With a sufficiently nested input structure (built programmatically with"}