{"action":"Upgrade vim to 9.2.0357-r0 or later.","affected":[{"fixed":"9.2.0357-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0357-r0"],"id":"tcs_01M5NFQKNRSMEZKVA3B099JBST","modified_at":"2026-10-01T02:17:49.284597096Z","published_at":"2026-04-24T17:16:22.037Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-41411","https://security.alpinelinux.org/vuln/CVE-2026-41411"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-41411","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-41411"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0357, A command injection vulnerability exists in Vim's tag file processing. When resolving a tag, the filename field from the tags file i"}