{"action":"Upgrade perl-yaml-syck to 1.45-r0 or later.","affected":[{"fixed":"1.45-r0","introduced":"0"}],"component":"perl-yaml-syck","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.45-r0"],"id":"tcs_01M5NFQMT1FN42JTX40RJ0EHCZ","modified_at":"2026-10-01T02:17:49.285605930Z","published_at":"2026-03-16T23:16:21.543Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-4177","https://security.alpinelinux.org/vuln/CVE-2026-4177"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-4177","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-4177"}],"summary":"YAML::Syck versions through 1.36 for Perl has several potential security vulnerabilities including a high-severity heap buffer overflow in the YAML emitter."}