{"action":"Upgrade gupnp to 1.4.0-2 or later.","affected":[{"fixed":"1.4.0-2","introduced":"0"}],"component":"gupnp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.0-2"],"id":"tcs_01M5NFQREQHQ6SYHSSJ15F8CSN","modified_at":"2026-10-23T18:03:49.319271242Z","published_at":"2021-05-24T15:15:07.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33516","https://security-tracker.debian.org/tracker/CVE-2021-33516"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33516#Debian:14/gupnp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33516"}],"summary":"An issue was discovered in GUPnP before 1.0.7 and 1.1.x and 1.2.x before 1.2.5. It allows DNS rebinding. A remote web server can exploit this vulnerability to trick a victim's browser into triggering"}