{"action":"Upgrade libgcrypt20 to 1.9.4-2 or later.","affected":[{"fixed":"1.9.4-2","introduced":"0"}],"component":"libgcrypt20","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.4-2"],"id":"tcs_01M5NFQRN0C1786DVW734MTWZ7","modified_at":"2026-10-15T09:47:27.598325517Z","published_at":"2021-06-08T11:15:07.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33560","https://security-tracker.debian.org/tracker/CVE-2021-33560"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33560#Debian:13/libgcrypt20","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33560"}],"summary":"Libgcrypt before 1.8.8 and 1.9.x before 1.9.3 mishandles ElGamal encryption because it lacks exponent blinding to address a side-channel attack against mpi_powm, and the window size is not chosen appr"}