{"action":"Upgrade libjdom1-java to 1.1.3-2.1 or later.","affected":[{"fixed":"1.1.3-2.1","introduced":"0"}],"component":"libjdom1-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.3-2.1"],"id":"tcs_01M5NFQZ8QPPYQN629FTAT3TFX","modified_at":"2026-10-23T18:03:16.175875150Z","published_at":"2021-06-16T12:15:12.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33813","https://security-tracker.debian.org/tracker/CVE-2021-33813"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33813#Debian:14/libjdom1-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33813"}],"summary":"An XXE issue in SAXBuilder in JDOM through 2.0.6 allows attackers to cause a denial of service via a crafted HTTP request."}