{"action":"Upgrade ckeditor to 4.16.0+dfsg-2 or later.","affected":[{"fixed":"4.16.0+dfsg-2","introduced":"0"}],"component":"ckeditor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.16.0+dfsg-2"],"id":"tcs_01M5NFR03SM98702AVK6P3KS20","modified_at":"2026-10-23T18:03:14.967914719Z","published_at":"2021-06-09T12:15:07.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33829","https://security-tracker.debian.org/tracker/CVE-2021-33829"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33829","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33829"}],"summary":"A cross-site scripting (XSS) vulnerability in the HTML Data Processor in CKEditor 4 4.14.0 through 4.16.x before 4.16.1 allows remote attackers to inject executable JavaScript code through a crafted c"}