{"action":"Upgrade libspf2 to 1.2.10-7.1 or later.","affected":[{"fixed":"1.2.10-7.1","introduced":"0"}],"component":"libspf2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.10-7.1"],"id":"tcs_01M5NFR272PCVZT1J3GKT9X676","modified_at":"2026-10-23T18:02:30.170294632Z","published_at":"2022-01-19T18:15:07.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33912","https://security-tracker.debian.org/tracker/CVE-2021-33912"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33912#Debian:14/libspf2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33912"}],"summary":"libspf2 before 1.2.11 has a four-byte heap-based buffer overflow that might allow remote attackers to execute arbitrary code (via an unauthenticated e-mail message from anywhere on the Internet) with"}