{"action":"Upgrade libspf2 to 1.2.10-7.1 or later.","affected":[{"fixed":"1.2.10-7.1","introduced":"0"}],"component":"libspf2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.10-7.1"],"id":"tcs_01M5NFR2DGQ51P5RZPV8H80FJ0","modified_at":"2026-10-23T18:03:03.124172912Z","published_at":"2022-01-19T18:15:07.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33913","https://security-tracker.debian.org/tracker/CVE-2021-33913"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33913#Debian:13/libspf2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33913"}],"summary":"libspf2 before 1.2.11 has a heap-based buffer overflow that might allow remote attackers to execute arbitrary code (via an unauthenticated e-mail message from anywhere on the Internet) with a crafted"}