{"action":"Upgrade libsolv to 0.7.17-1 or later.","affected":[{"fixed":"0.7.17-1","introduced":"0"}],"component":"libsolv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.17-1"],"id":"tcs_01M5NFR36FYCHMZDT8S1S3ZTMM","modified_at":"2026-10-23T18:03:49.354881947Z","published_at":"2021-09-02T15:15:07.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-33929","https://security-tracker.debian.org/tracker/CVE-2021-33929"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-33929","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-33929"}],"summary":"Buffer overflow vulnerability in function pool_disabled_solvable in src/repo.h in libsolv before 0.7.17 allows attackers to cause a Denial of Service."}