{"action":"Upgrade libcaca to 0.99.beta19-2.2 or later.","affected":[{"fixed":"0.99.beta19-2.2","introduced":"0"}],"component":"libcaca","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.99.beta19-2.2"],"id":"tcs_01M5NFR7174HMBKR4CHZ9D8949","modified_at":"2026-10-23T18:03:26.685210733Z","published_at":"2021-02-23T23:15:14.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3410","https://security-tracker.debian.org/tracker/CVE-2021-3410"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3410#Debian:13/libcaca","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3410"}],"summary":"A flaw was found in libcaca v0.99.beta19. A buffer overflow issue in caca_resize function in libcaca/caca/canvas.c may lead to local execution of arbitrary code in the user context."}