{"action":"Upgrade linux to 5.9.15-1 or later.","affected":[{"fixed":"5.9.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.9.15-1"],"id":"tcs_01M5NFR7BD0D3TB4DR4X40HVE3","modified_at":"2026-10-23T18:03:26.661924869Z","published_at":"2021-03-09T20:15:13.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3411","https://security-tracker.debian.org/tracker/CVE-2021-3411"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3411#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3411"}],"summary":"A flaw was found in the Linux kernel in versions prior to 5.10. A violation of memory access was found while detecting a padding of int3 in the linking state. The highest threat from this vulnerabilit"}