{"action":"Upgrade unbound to 1.25.2-r0 or later.","affected":[{"fixed":"1.25.2-r0","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.25.2-r0"],"id":"tcs_01M5NFRMCB2CXEKMNEVWMYPX6B","modified_at":"2026-10-01T02:17:49.299955810Z","published_at":"2026-05-20T10:16:27.903Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-42959","https://security.alpinelinux.org/vuln/CVE-2026-42959"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-42959","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-42959"}],"summary":"NLnet Labs Unbound up to and including version 1.25.0 has a denial of service vulnerability in the DNSSEC validator that can lead to a crash given malicious upstream replies. When Unbound constructs c"}