{"action":"Upgrade xorg-server to 2:1.20.11-1 or later.","affected":[{"fixed":"2:1.20.11-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.20.11-1"],"id":"tcs_01M5NFRP14XDJ38RR2N5Y0J8C4","modified_at":"2026-10-23T18:04:50.782256320Z","published_at":"2021-04-26T15:15:07.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3472","https://security-tracker.debian.org/tracker/CVE-2021-3472"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3472#Debian:14/xorg-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3472"}],"summary":"A flaw was found in xorg-x11-server in versions before 1.20.11. An integer underflow can occur in xserver which can lead to a local privilege escalation. The highest threat from this vulnerability is"}