{"action":"Upgrade openexr to 2.5.4-1 or later.","affected":[{"fixed":"2.5.4-1","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.4-1"],"id":"tcs_01M5NFRP7E48QRGEQ2XJG2V754","modified_at":"2026-10-23T18:03:15.191480953Z","published_at":"2021-03-30T18:15:17.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3474","https://security-tracker.debian.org/tracker/CVE-2021-3474"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3474#Debian:13/openexr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3474"}],"summary":"There's a flaw in OpenEXR in versions before 3.0.0-beta. A crafted input file that is processed by OpenEXR could cause a shift overflow in the FastHufDecoder, potentially leading to problems with appl"}