{"action":"Upgrade rsync to 3.4.3-r0 or later.","affected":[{"fixed":"3.4.3-r0","introduced":"0"}],"component":"rsync","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["3.4.3-r0"],"id":"tcs_01M5NFRR3CZ9H0NXF580ATEEVX","modified_at":"2026-10-01T02:17:49.302427827Z","published_at":"2026-05-20T02:16:36.410Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-43618","https://security.alpinelinux.org/vuln/CVE-2026-43618"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-43618#Alpine:v3.22/rsync","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-43618"}],"summary":"Rsync version 3.4.2 and prior contain an integer overflow vulnerability in the compressed-token decoder where a 32-bit signed counter is not checked for overflow, allowing a malicious sender to trigge"}