{"action":"Upgrade gst-plugins-good1.0 to 1.18.4-2 or later.","affected":[{"fixed":"1.18.4-2","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.18.4-2"],"id":"tcs_01M5NFRWB1Y23TM7PAGP3NXEFN","modified_at":"2026-10-23T18:04:00.136974420Z","published_at":"2021-04-19T21:15:13.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3498","https://security-tracker.debian.org/tracker/CVE-2021-3498"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3498","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3498"}],"summary":"GStreamer before 1.18.4 might cause heap corruption when parsing certain malformed Matroska files."}