{"action":"Upgrade djvulibre to 3.5.28-2 or later.","affected":[{"fixed":"3.5.28-2","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.28-2"],"id":"tcs_01M5NFRXEHSBK2FKF1KPKSS73B","modified_at":"2026-10-23T18:03:15.163828322Z","published_at":"2021-06-24T19:15:09.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3500","https://security-tracker.debian.org/tracker/CVE-2021-3500"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3500#Debian:14/djvulibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3500"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. A Stack overflow in function DJVU::DjVuDocument::get_djvu_file() via crafted djvu file may lead to application crash and other consequences."}