{"action":"Upgrade apache2 to 2.4.68-r0 or later.","affected":[{"fixed":"2.4.68-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.4.68-r0"],"id":"tcs_01M5NFRZVQ53KNWVT3Q2GYH5YZ","modified_at":"2026-10-01T02:17:49.304516736Z","published_at":"2026-06-08T16:16:40.203Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-44119","https://security.alpinelinux.org/vuln/CVE-2026-44119"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-44119#Alpine:v3.23/apache2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-44119"}],"summary":"Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user."}