{"action":"Upgrade gst-plugins-base1.0 to 1.18.4-2 or later.","affected":[{"fixed":"1.18.4-2","introduced":"0"}],"component":"gst-plugins-base1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.18.4-2"],"id":"tcs_01M5NFS3Z7BTM069WFMC0ZBAEH","modified_at":"2026-10-23T18:03:15.292036436Z","published_at":"2021-06-02T15:15:07.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3522","https://security-tracker.debian.org/tracker/CVE-2021-3522"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3522","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3522"}],"summary":"GStreamer before 1.18.4 may perform an out-of-bounds read when handling certain ID3v2 tags."}