{"action":"Upgrade qemu to 1:6.1+dfsg-1 or later.","affected":[{"fixed":"1:6.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:6.1+dfsg-1"],"id":"tcs_01M5NFS9RS20N9FFWQZ2S91TG8","modified_at":"2026-10-23T18:03:16.094139184Z","published_at":"2021-06-02T14:15:11.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3546","https://security-tracker.debian.org/tracker/CVE-2021-3546"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3546","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3546"}],"summary":"An out-of-bounds write vulnerability was found in the virtio vhost-user GPU device (vhost-user-gpu) of QEMU in versions up to and including 6.0. The flaw occurs while processing the 'VIRTIO_GPU_CMD_GE"}