{"action":"Upgrade vim to 9.2.0437-r0 or later.","affected":[{"fixed":"9.2.0437-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0437-r0"],"id":"tcs_01M5NFSB2A7JK8HYRPVFCHHSSD","modified_at":"2026-10-01T02:17:49.308259237Z","published_at":"2026-05-08T23:16:39.783Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-44656","https://security.alpinelinux.org/vuln/CVE-2026-44656"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-44656","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-44656"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0435, an OS command injection vulnerability exists in Vim's :find command-line completion. When the path option contains backtick-"}