{"action":"Upgrade node-mermaid to 8.7.0+ds+~cs27.17.17-3 or later.","affected":[{"fixed":"8.7.0+ds+~cs27.17.17-3","introduced":"0"}],"component":"node-mermaid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.7.0+ds+~cs27.17.17-3"],"id":"tcs_01M5NFSBWC7S8M7E1QC27HBD9J","modified_at":"2026-10-23T18:03:50.033408342Z","published_at":"2021-06-27T12:15:08.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-35513","https://security-tracker.debian.org/tracker/CVE-2021-35513"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-35513","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-35513"}],"summary":"Mermaid before 8.11.0 allows XSS when the antiscript feature is used."}