{"action":"Upgrade tpm2-tools to 5.0-2 or later.","affected":[{"fixed":"5.0-2","introduced":"0"}],"component":"tpm2-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0-2"],"id":"tcs_01M5NFSG7YS8N28EDG4628R6GQ","modified_at":"2026-10-23T18:03:29.611464421Z","published_at":"2021-06-04T12:15:07.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3565","https://security-tracker.debian.org/tracker/CVE-2021-3565"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3565","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3565"}],"summary":"A flaw was found in tpm2-tools in versions before 5.1.1 and before 4.3.2. tpm2_import used a fixed AES key for the inner wrapper, potentially allowing a MITM attacker to unwrap the inner portion and r"}