{"action":"Upgrade vim to 9.2.0481-r0 or later.","affected":[{"fixed":"9.2.0481-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0481-r0"],"id":"tcs_01M5NFSM62J0K68EW109C8SAYX","modified_at":"2026-10-01T02:17:49.313489327Z","published_at":"2026-05-15T15:16:54.237Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-46483","https://security.alpinelinux.org/vuln/CVE-2026-46483"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-46483","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-46483"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0479, a command injection vulnerability exists in tar#Vimuntar() in"}