{"action":"Upgrade exempi to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NFT0419S7X852N4YG0FFTC","modified_at":"2026-10-23T18:03:49.667179223Z","published_at":"2021-09-01T15:15:10.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36056","https://security-tracker.debian.org/tracker/CVE-2021-36056"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36056#Debian:13/exempi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36056"}],"summary":"XMP Toolkit SDK version 2020.1 (and earlier) is affected by a buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires"}