{"action":"Upgrade exempi to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NFT0BD87VFWPHTS88V4233","modified_at":"2026-10-23T18:04:50.644693187Z","published_at":"2021-09-01T15:15:11.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36057","https://security-tracker.debian.org/tracker/CVE-2021-36057"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36057","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36057"}],"summary":"XMP Toolkit SDK version 2020.1 (and earlier) is affected by a write-what-where condition vulnerability caused during the application's memory allocation process. This may cause the memory management f"}