{"action":"Upgrade openssh to 1:8.9p1-1 or later.","affected":[{"fixed":"1:8.9p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:8.9p1-1"],"id":"tcs_01M5NFTC41WSA1MSA1EA4S8V2C","modified_at":"2026-10-23T18:04:50.774418002Z","published_at":"2022-03-13T00:15:07.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36368","https://security-tracker.debian.org/tracker/CVE-2021-36368"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36368","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36368"}],"summary":"An issue was discovered in OpenSSH before 8.9. If a client is using public-key authentication with agent forwarding but without -oLogLevel=verbose, and an attacker has silently modified the server to"}