{"action":"Upgrade libde265 to 1.0.8-1.1 or later.","affected":[{"fixed":"1.0.8-1.1","introduced":"0"}],"component":"libde265","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.8-1.1"],"id":"tcs_01M5NFTG5SMEJ79XB2PSVQP7F4","modified_at":"2026-10-23T18:04:50.591860285Z","published_at":"2022-01-10T23:15:09.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36409","https://security-tracker.debian.org/tracker/CVE-2021-36409"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36409#Debian:13/libde265","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36409"}],"summary":"There is an Assertion `scaling_list_pred_matrix_id_delta==1' failed at sps.cc:925 in libde265 v1.0.8 when decoding file, which allows attackers to cause a Denial of Service (DoS) by running the applic"}