{"action":"Upgrade allegro4.4 to 2:4.4.3.1-8 or later.","affected":[{"fixed":"2:4.4.3.1-8","introduced":"0"}],"component":"allegro4.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.4.3.1-8"],"id":"tcs_01M5NFTHSJY0ATW8Y33BP08JAR","modified_at":"2026-10-23T18:03:30.735715603Z","published_at":"2023-02-03T18:15:10.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36489","https://security-tracker.debian.org/tracker/CVE-2021-36489"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36489#Debian:14/allegro4.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36489"}],"summary":"Buffer Overflow vulnerability in Allegro through 5.2.6 allows attackers to cause a denial of service via crafted PCX/TGA/BMP files to allegro_image addon."}