{"action":"Upgrade mbedtls to 2.16.11-0.1 or later.","affected":[{"fixed":"2.16.11-0.1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.16.11-0.1"],"id":"tcs_01M5NFTNW0ZFD4RBTJWF7GNMNS","modified_at":"2026-10-23T18:05:22.893376793Z","published_at":"2023-01-17T21:15:10.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36647","https://security-tracker.debian.org/tracker/CVE-2021-36647"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36647#Debian:13/mbedtls","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36647"}],"summary":"Use of a Broken or Risky Cryptographic Algorithm in the function mbedtls_mpi_exp_mod() in lignum.c in Mbed TLS Mbed TLS all versions before 3.0.0, 2.27.0 or 2.16.11 allows attackers with access to pre"}