{"action":"Upgrade perl to 5.32.1-5 or later.","affected":[{"fixed":"5.32.1-5","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.32.1-5"],"id":"tcs_01M5NFTSRB5Y3J796JX4W33B32","modified_at":"2026-10-23T18:03:30.383942793Z","published_at":"2021-08-11T23:15:07.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36770","https://security-tracker.debian.org/tracker/CVE-2021-36770"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36770#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36770"}],"summary":"Encode.pm, as distributed in Perl through 5.34.0, allows local users to gain privileges via a Trojan horse Encode::ConfigLocal library (in the current working directory) that preempts dynamic module l"}