{"action":"Upgrade ledgersmb to 1.6.9+ds-2.1 or later.","affected":[{"fixed":"1.6.9+ds-2.1","introduced":"0"}],"component":"ledgersmb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.9+ds-2.1"],"id":"tcs_01M5NFTV262R58A2VKJ8V4KSQF","modified_at":"2026-10-23T18:03:50.217964294Z","published_at":"2021-08-23T13:15:07.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3694","https://security-tracker.debian.org/tracker/CVE-2021-3694"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3694","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3694"}],"summary":"LedgerSMB does not sufficiently HTML-encode error messages sent to the browser. By sending a specially crafted URL to an authenticated user, this flaw can be abused for remote code execution and infor"}