{"action":"Upgrade vim to 9.2.0498-r0 or later.","affected":[{"fixed":"9.2.0498-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0498-r0"],"id":"tcs_01M5NFTWP9TR3YK4SGTEMQSGEN","modified_at":"2026-10-01T02:17:49.335350387Z","published_at":"2026-06-11T19:16:47.487Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-52858","https://security.alpinelinux.org/vuln/CVE-2026-52858"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-52858","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-52858"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0561, the Python omni-completion script in python3complete.vim for Vim with the +python3 interpreter enabled (and the legacy pytho"}