{"action":"Upgrade openvswitch to 2.15.0+ds1-10 or later.","affected":[{"fixed":"2.15.0+ds1-10","introduced":"0"}],"component":"openvswitch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.15.0+ds1-10"],"id":"tcs_01M5NFTX5EBZADYNE0JK0BNWYT","modified_at":"2026-10-23T18:03:49.795690122Z","published_at":"2021-07-20T07:15:08.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-36980","https://security-tracker.debian.org/tracker/CVE-2021-36980"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-36980","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-36980"}],"summary":"Open vSwitch (aka openvswitch) 2.11.0 through 2.15.0 has a use-after-free in decode_NXAST_RAW_ENCAP (called from ofpact_decode and ofpacts_decode) during the decoding of a RAW_ENCAP action."}