{"action":"Upgrade ledgersmb to 1.6.9+ds-2.1 or later.","affected":[{"fixed":"1.6.9+ds-2.1","introduced":"0"}],"component":"ledgersmb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.9+ds-2.1"],"id":"tcs_01M5NFV3GRY1MC5N8NCGS1T3P6","modified_at":"2026-10-23T18:03:30.034023978Z","published_at":"2021-08-23T13:15:08.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3731","https://security-tracker.debian.org/tracker/CVE-2021-3731"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3731","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3731"}],"summary":"LedgerSMB does not sufficiently guard against being wrapped by other sites, making it vulnerable to 'clickjacking'. This allows an attacker to trick a targetted user to execute unintended actions."}