{"action":"Upgrade util-linux to 2.36.1-8 or later.","affected":[{"fixed":"2.36.1-8","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.36.1-8"],"id":"tcs_01M5NFVD85ECBYYAVHVZ0A5G86","modified_at":"2026-10-15T09:47:40.509005759Z","published_at":"2021-07-30T14:15:18.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-37600","https://security-tracker.debian.org/tracker/CVE-2021-37600"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-37600#Debian:13/util-linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-37600"}],"summary":"An integer overflow in util-linux through 2.37.1 can potentially cause a buffer overflow if an attacker were able to use system resources in a way that leads to a large number in the /proc/sysvipc/sem"}