{"action":"Upgrade prosody to 0.11.9-2 or later.","affected":[{"fixed":"0.11.9-2","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.11.9-2"],"id":"tcs_01M5NFVDSDG9W3G67GWZKCKJSS","modified_at":"2026-10-23T18:03:30.292617632Z","published_at":"2021-07-30T14:15:18.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-37601","https://security-tracker.debian.org/tracker/CVE-2021-37601"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-37601#Debian:14/prosody","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-37601"}],"summary":"muc.lib.lua in Prosody 0.11.0 through 0.11.9 allows remote attackers to obtain sensitive information (list of admins, members, owners, and banned entities of a Multi-User chat room) in some common con"}