{"action":"Upgrade node-tar to 6.1.7+~cs11.3.10-1 or later.","affected":[{"fixed":"6.1.7+~cs11.3.10-1","introduced":"0"}],"component":"node-tar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.1.7+~cs11.3.10-1"],"id":"tcs_01M5NFVHWM8KD4V217WHHNEP3K","modified_at":"2026-10-23T18:03:37.892961747Z","published_at":"2021-08-31T17:15:07.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-37701","https://security-tracker.debian.org/tracker/CVE-2021-37701"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-37701#Debian:13/node-tar","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-37701"}],"summary":"The npm package \"tar\" (aka node-tar) before versions 4.4.16, 5.0.8, and 6.1.7 has an arbitrary file creation/overwrite and arbitrary code execution vulnerability. node-tar aims to guarantee that any f"}