{"action":"Upgrade node-tar to 6.1.11+~cs11.3.10-1 or later.","affected":[{"fixed":"6.1.11+~cs11.3.10-1","introduced":"0"}],"component":"node-tar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.11+~cs11.3.10-1"],"id":"tcs_01M5NFVJB603FCDYD88SS7F9Q1","modified_at":"2026-10-23T18:03:38.159126310Z","published_at":"2021-08-31T17:15:08.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-37712","https://security-tracker.debian.org/tracker/CVE-2021-37712"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-37712","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-37712"}],"summary":"The npm package \"tar\" (aka node-tar) before versions 4.4.18, 5.0.10, and 6.1.9 has an arbitrary file creation/overwrite and arbitrary code execution vulnerability. node-tar aims to guarantee that any"}