{"action":"Upgrade jsoup to 1.14.2-1 or later.","affected":[{"fixed":"1.14.2-1","introduced":"0"}],"component":"jsoup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.14.2-1"],"id":"tcs_01M5NFVJSAVBF9B6VWGD84SF8Q","modified_at":"2026-10-09T09:47:36.507047816Z","published_at":"2021-08-18T15:15:08.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-37714","https://security-tracker.debian.org/tracker/CVE-2021-37714"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-37714#Debian:13/jsoup","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-37714"}],"summary":"jsoup is a Java library for working with HTML. Those using jsoup versions prior to 1.14.2 to parse untrusted HTML or XML may be vulnerable to DOS attacks. If the parser is run on user supplied input,"}