{"action":"Upgrade perl-cgi-session to 4.49-r0 or later.","affected":[{"fixed":"4.49-r0","introduced":"0"}],"component":"perl-cgi-session","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.49-r0"],"id":"tcs_01M5NFVSBPTK63498R9370TRB5","modified_at":"2026-10-01T02:17:49.350630552Z","published_at":"2026-07-01T08:16:21.883Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-56016","https://security.alpinelinux.org/vuln/CVE-2026-56016"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-56016","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-56016"}],"summary":"CGI::Session::ID::md5 versions before 4.49 for Perl generate predictable session ids from low-entropy sources."}