{"action":"Upgrade glib2.0 to 2.64.0-1 or later.","affected":[{"fixed":"2.64.0-1","introduced":"0"}],"component":"glib2.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.64.0-1"],"id":"tcs_01M5NFW5X7VQAT39F6B1C4SA2H","modified_at":"2026-10-23T18:03:27.108304624Z","published_at":"2022-08-23T16:15:09.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3800","https://security-tracker.debian.org/tracker/CVE-2021-3800"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3800","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3800"}],"summary":"A flaw was found in glib before version 2.63.6. Due to random charset alias, pkexec can leak content from files owned by privileged users to unprivileged ones under the right condition."}