{"action":"Upgrade vim to 9.2.0854-r0 or later.","affected":[{"fixed":"9.2.0854-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0854-r0"],"id":"tcs_01M5NFWEPMMEABSW2ZD8W0R1V0","modified_at":"2026-10-01T02:17:49.361586439Z","published_at":"2026-06-25T16:16:42.397Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-57452","https://security.alpinelinux.org/vuln/CVE-2026-57452"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-57452","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-57452"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0671, when Vim opens a file encrypted with the VimCrypt~04! or VimCrypt~05!"}