{"action":"Upgrade courier to 1.3.13-1 or later.","affected":[{"fixed":"1.3.13-1","introduced":"0"}],"component":"courier","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.13-1"],"id":"tcs_01M5NFWGTQPX3XQJKC2M2PVVP9","modified_at":"2026-10-23T18:05:23.133085436Z","published_at":"2021-08-03T22:15:09.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-38084","https://security-tracker.debian.org/tracker/CVE-2021-38084"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-38084#Debian:13/courier","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-38084"}],"summary":"An issue was discovered in the POP3 component of Courier Mail Server before 1.1.5. Meddler-in-the-middle attackers can pipeline commands after the POP3 STLS command, injecting plaintext commands into"}