{"action":"Upgrade fastdds to 2.6.1+ds-1 or later.","affected":[{"fixed":"2.6.1+ds-1","introduced":"0"}],"component":"fastdds","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.1+ds-1"],"id":"tcs_01M5NFWY5D76X9VWGC5K2XDCXE","modified_at":"2026-10-23T18:05:22.971372730Z","published_at":"2022-05-05T17:15:09.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-38425","https://security-tracker.debian.org/tracker/CVE-2021-38425"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-38425","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-38425"}],"summary":"eProsima Fast DDS versions prior to 2.4.0 (#2269) are susceptible to exploitation when an attacker sends a specially crafted packet to flood a target device with unwanted traffic, which may result in"}